|  Accueil
Aide

Hébergement WordPress Aide

Plug-ins en liste noire

Remarque : cet article concerne tous les comptes Hébergement WordPress de base, Deluxe, Ultimate et pour développeurs. Les plug-ins ne sont pas en liste noire pour les comptes Pro+ (disponibles aux États-Unis et au Canada uniquement).

Cette liste n’est pas exhaustive. Tout plug-in appartenant à ces catégories ou étant connu pour causer des problèmes peut être ajouté à la liste ou désactivé à tout moment.

Votre hébergement WordPress a mis en liste noire les plug-ins ci-après, ce qui signifie que vous ne pouvez pas les installer, et que si nous détectons qu’ils sont installés sur votre compte, ils seront supprimés.

Nom du plug-in Catégorie Plus d′informations
6scan-backup Sauvegardes Plug-in abandonné/non pris en charge
6scan-protection Fonctionnalité en double Plug-in abandonné/non pris en charge avec fonctionnalité en double
adminer Fonctionnalité en double Voir la description de la catégorie ci-après
adsense-click-fraud-monitoring Performances Voir la description de la catégorie ci-après
broken-link-checker Performances Au lieu de cela, utilisez un logiciel client sur votre ordinateur ou un service externe
contextual-related-posts Articles apparentés Voir la description de la catégorie ci-après
clef Sécurité Plug-in abandonné/non pris en charge
ezpz-one-click-backup Sauvegardes Plug-in abandonné/non pris en charge avec fonctionnalité en double
fuzzy-seo-booster Articles apparentés Voir la description de la catégorie ci-après
google-sitemap-generator Performances Versions antérieures à 4.0 uniquement — Utilisez plutôt Google Sitemap ou SEO WordPress.
google-xml-sitemaps-with-multisite-support Performances Utilisez plutôt Google Sitemap ou SEO WordPress
InfiniteWP Client Problèmes de sécurité Versions 1.3.8 et antérieures – Détails sur la vulnérabilité
jr-referrer Statistiques Voir la description de la catégorie ci-après
MailPoet Problèmes de sécurité Versions 2.6.6 et antérieures – Détails sur la vulnérabilité
p3-profiler Inutile/non fonctionnel Plus d’envoi de mises à jour pour ces plug-ins
portable-phpmyadmin Fonctionnalité en double Voir la description de la catégorie ci-après
referrer-wp Statistiques Voir la description de la catégorie ci-après
seo-alrp Articles apparentés Voir la description de la catégorie ci-après
sgcachepress Inutile/non fonctionnel Inutile pour les clients migrant depuis SiteGround
similar-posts Articles apparentés Voir la description de la catégorie ci-après
statpress Statistiques Voir la description de la catégorie ci-après
synthesis Inutile/non fonctionnel Inutile pour les clients migrant depuis Synthesis
the-codetree-backup Sauvegardes Plug-in abandonné/non pris en charge
toolspack Problèmes de sécurité Détails sur la vulnérabilité
updraft

Remarque : nous ne mettons pas UpdraftPlus en liste noire.

Sauvegardes Plug-in abandonné/non pris en charge
w3-total-cache Mise en cache Voir la description de la catégorie ci-après
wordpress-beta-tester Inutile/non fonctionnel Non fonctionnel sur l’hébergement WordPress géré de GoDaddy
wordpress-gzip-compression Fonctionnalité en double Voir la description de la catégorie ci-après
wordpress-popular-posts Articles apparentés Versions 3.1.1 et antérieures
wp-cache Mise en cache Voir la description de la catégorie ci-après
wp-cachecom Mise en cache Voir la description de la catégorie ci-après
wp-copysafe-web Problèmes de sécurité Détails sur la vulnérabilité
wp-copysafe-pdf Problèmes de sécurité Détails sur la vulnérabilité
wp-engine-snapshot Inutile/non fonctionnel Inutile pour les clients migrant depuis WP Engine
wp-fast-cache Mise en cache Voir la description de la catégorie ci-après
wp-fastest-cache Mise en cache Voir la description de la catégorie ci-après
wp-file-cache Mise en cache Voir la description de la catégorie ci-après
wp-phpmyadmin Fonctionnalité en double Voir la description de la catégorie ci-après
wp-postviews Statistiques Voir la description de la catégorie ci-après
wp-power-stats Statistiques Voir la description de la catégorie ci-après
wp-slimstat Statistiques Voir la description de la catégorie ci-après
wp-super-cache Mise en cache Voir la description de la catégorie ci-après
wpengine-common Inutile/non fonctionnel Inutile pour les clients migrant depuis WP Engine
wponlinebackup Sauvegardes Plug-in abandonné/non pris en charge avec fonctionnalité en double
yet-another-featured-posts-plugin Articles apparentés Voir la description de la catégorie ci-après
yet-another-related-posts-plugin Articles apparentés Voir la description de la catégorie ci-après

Description des catégories

Catégorie Description
Sauvegardes Ces plug-ins proposent une fonctionnalité existante puisque votre compte Hébergement WordPress fournit déjà des sauvegardes de 30 jours.

Pour sauvegarder votre site à la demande, vous pouvez utiliser l’accès SFTP et un plug-in de sauvegarde de base de données, comme WP-DB-Backup ou WP-DBManager.

Mise en cache Votre compte Hébergement WordPress intègre la mise en cache.

Cependant, si votre site est lent, essayez ces suggestions :

Inutile/non fonctionnel Ces plug-ins n’ajoutent aucune valeur et peuvent ne pas fonctionner correctement sur notre système.

Remarque : le plug-in Hello Dolly est toujours disponible, mais nous ne l’installons pas par défaut.

Statistiques Votre compte ne fonctionne pas avec ces plug-ins, car ils nuisent aux performances de vos sites Web, en envoyant de nombreuses requêtes à votre base de données, ce qui peut empêcher la mise en cache du site.

Cependant, vous pouvez utiliser n’importe quel service qui enregistre et stocke vos statistiques hors site. Cela comprend les services suivants : Chartbeat (payant), Google Analytics (gratuit), Jetpack (gratuit), MixPanel (gratuit) et Segment.io (gratuit).

Fonctionnalité en double Ces plug-ins dupliquent des fonctionnalités dans différentes parties de notre système.
Articles apparentés Ces plug-ins augmentent la charge de la base de données en utilisant des requêtes inefficaces, une mise en cache peu performante ou une mise à l’échelle peu performante sur les grands sites.

Toutefois, vous pouvez utiliser n’importe quel service qui gère la logique de relation hors site, comme outbrain ou Jetpack.

Problèmes de sécurité Ces plug-ins sont associés à des problèmes de sécurité identifiés dans la colonne En savoir plus.
Performances Ces plug-ins ne fonctionnent pas correctement, en général, surtout sur les grands sites.

En savoir plus


Cet article était-il utile ?
Nous vous remercions de votre feed-back. Pour parler avec un représentant de notre service clientèle, veuillez utiliser le numéro de téléphone du support technique ou l’option de chat présentée ci-dessus.
Nous sommes ravis de vous avoir aidé ! Y a-t-il autre chose que nous pouvons faire pour vous ?
Nous sommes désolés de ce problème. Dites-nous ce qui n’était pas clair ou pourquoi la solution n’a pas résolu votre problème.