Nous avons corrigé les problèmes de sécurité SSL 3.0 pour les comptes dont nous assurons la gestion.

En raison d'une faille de sécurité critique au niveau de SSL 3.0 (technologie vieille de 18 ans, un peu dépassée), nous le désactivons sur les produits suivants :

  • Website Builder
  • Panier d'achats rapides
  • Hébergement partagé
  • Managed WordPress
  • Serveurs VPS et serveurs dédiés avec passerelle (plus de détails...)
  • Hébergement géré
  • Serveurs à plan de service assisté

Vous utilisez un serveur VPS ou un serveur dédié qui ne figure pas dans cette liste ? Dans ce cas, vous devrez désactiver le support SSL 3.0 manuellement (plus de détails...).

Il est important de noter que ce changement ne nécessite aucune action de votre part.

En quoi ce changement me concerne-t-il ?

Si votre site Web est protégé par SSL, l'arrêt de la prise en charge de SSL 3.0 empêchera les visiteurs utilisant de vieux navigateurs d'accéder au contenu sécurisé sur vos pages. Cela concerne en priorité les visiteurs utilisant encore Windows XP et Internet Explorer 6, que Microsoft ne prend plus en charge depuis le 8 avril 2014

En arrêtant la prise en charge de SSL 3.0, nous continuons à garantir l'immunité des sites Web hébergés sur votre compte contre les attaques tentant de profiter de cette faille de sécurité appelée « POODLE ». Pour en savoir plus sur cette faille de sécurité et ses implications, veuillez lire Google's Online Security Blog.


Cet article était-il utile ?
Nous vous remercions de votre feed-back. Pour parler avec un représentant de notre service clientèle, veuillez utiliser le numéro de téléphone du support technique ou l’option de chat présentée ci-dessus.
Nous sommes ravis de vous avoir aidé ! Y a-t-il autre chose que nous pouvons faire pour vous ?
Nous sommes désolés de ce problème. Dites-nous ce qui n’était pas clair ou pourquoi la solution n’a pas résolu votre problème.