Boop beep bop… calcul… calcul… initialisation séquence 42…
Encore une blague de ces sacrés robots ! Ils ont pris le relais et traduit cette page dans votre langue. Les robots n’ont que de bonnes intentions dans leur cœur de métal. Ils veulent vous aider ! Indiquez-nous le niveau de performance des robots à l’aide des boutons placés au bas de cette page. Aller à la version en anglais

Logiciel Classic Linux d’hébergement et différences cPanel

Si vous êtes le déplacement de l’hébergement de Classic à cPanel, vous allez utiliser nouvelles versions plusieurs langages de programmation et la base de données. Si votre site utilise l’ancien code qui n’est plus supporté, il peut provoquer votre site pour afficher les messages d’erreur ou cesser de fonctionner complètement.

Langue ou logiciels Hébergement Web classique hébergement cPanel
PHP 5.3, 5.4, 5.6 5.3, 5.4, 5.5, 7.0, 7.1 (par défaut)
Ruby 1.8.4 1.8.7
Python 2.4.3 2.6.6
Apache 2,2 2,4
Perl 5.8.8 5.10.1
MySQL 5.0 5.5

Remarque : Si votre site utilise des fonctions qui sont obsolète dans PHP 5.2et sur-mesure, il pourrez que vous souhaitez apporter des mises à jour le code pour éviter des avertissements ou des erreurs sur votre site.

La dernière version de la plupart des applications web (WordPress, Joomla, Drupal, etc.) sont déjà compatibles avec l’hébergement partagé cPanel. Assurez-vous que vos applications sont à jour avant de déplacer.

Étapes suivantes

Tant que votre site n’aura des problèmes avec les modifications de version figurant dans la liste, vous pouvez continuer le déplacement de votre site à cPanel.


Cet article était-il utile ?
Nous vous remercions de votre feed-back. Pour parler avec un représentant de notre service clientèle, veuillez utiliser le numéro de téléphone du support technique ou l’option de chat présentée ci-dessus.
Nous sommes ravis de vous avoir aidé ! Y a-t-il autre chose que nous pouvons faire pour vous ?
Nous sommes désolés de ce problème. Dites-nous ce qui n’était pas clair ou pourquoi la solution n’a pas résolu votre problème.