Passer au contenu principal
Maintenez vos activités pendant le COVID-19En savoir plus
Contactez-nous
Numéros de téléphone et heures
Centre d’aide

Explorez nos ressources d’aide en ligne

BlogAide

GoDaddy Aide

Exporter ou sauvegarder mes contacts, mon calendrier et mon email

Créez un fichier de sauvegarde Outlook pour enregistrer et d’exporter des emails, des contacts et des informations de calendrier. Vous pouvez alors importer votre sauvegarde dans un nouveau plan d’email, un service d’email ou une autre version d’Outlook. L’exportation n’inclut pas les métadonnées comme les propriétés du dossier (affichage, autorisations et paramètres d’auto-archivage), les règles de message et les listes d’expéditeurs bloqués.

Remarque : GoDaddy ne prend pas en charge les sauvegardes, ni les importations manuelles des fichiers de données Outlook (.pst et .ost).

Sélectionnez votre version d'Outlook pour voir ses étapes. Vous ne savez pas quelle version vous utilisez ? Voici un article de Microsoft qui vous aidera à trouver votre version d'Outlook.

Windows Mac Web

Outlook 2013, 2016, ou version plus récente

Outlook 2010

Outlook 2007

Outlook 2016 ou version plus récente

Outlook 2011

Outlook sur le Web (contacts uniquement)

Outlook pour Windows

Outlook 2013, 2016, ou version plus récente (Windows)

  1. Ouvrez Outlook .
  2. En haut à gauche, sélectionnez Fichiers.
  3. Sélectionnez Ouvrir et exporter > Importer/Exporter.
  4. Sélectionnez Exporter vers un fichier > Suivant.
  5. Sélectionnez Fichier de données Outlook (.pst) > Suivant.
  6. Pour exporter la totalité de la boîte aux lettres, sélectionnez le nom du compte mail et passez à l'étape suivante. Pour exporter uniquement votre dossier Calendrier ou Contacts, sélectionnez le dossier voulu. (Vous ne pouvez exporter qu’un seul type à la fois. Vous devrez donc répéter ces étapes pour exporter individuellement les contacts et les calendriers.)
  7. Assurez-vous que la case Inclure les sous-dossiers est cochée, puis sélectionnez Suivant.
  8. Cliquez sur Parcourir pour sélectionner l’emplacement dans lequel enregistrer le fichier de données Outlook (.pst). Entrez un nom de fichier et sélectionnez OK pour continuer.
  9. En cas d’exportation vers un fichier de données Outlook (.pst) existant, sous Options, spécifiez la marche à suivre si des éléments exportés existent déjà dans le fichier.
  10. Sélectionnez Terminer.
  11. L’exportation commence immédiatement, sauf si un nouveau fichier de données Outlook (.pst) est créé ou si la destination est un fichier .pst existant protégé par mot de passe.
    • Si vous créez un fichier de données Outlook (.pst), vous pouvez utiliser un mot de passe pour le protéger. Lorsque la boîte de dialogue Créer un fichier de données Outlook s’affiche, entrez le mot de passe dans les zones Mot de passe et Vérifier le mot de passe, puis sélectionnez OK. Dans la boîte de dialogue Mot de passe du fichier de données Outlook, entrez le mot de passe et cliquez sur OK.
    • En cas d’exportation vers un fichier de données Outlook (.pst) existant protégé par mot de passe, dans la boîte de dialogue Mot de passe du fichier de données Outlook, entrez le mot de passe, puis cliquez sur OK.

Retour au début

Outlook 2010 (Windows)

Microsoft a mis fin au support d'Office 2010 le 13 octobre 2020 et ces instructions sont uniquement données à titre indicatif. En savoir plus auprès de Microsoft.

  1. Ouvrez Outlook .
  2. En haut du ruban, sélectionnez Fichier puis Options.
  3. Dans la zone Options Outlook, choisissez Avancé.
  4. Sous la section Exporter, choisissez Exporter.
  5. Sélectionnez Exporter vers un fichier puis Suivant.
  6. Sélectionnez Fichier de données Outlook (.pst) puis Suivant.
  7. Sélectionnez le nom du compte mail à exporter. Vous pouvez uniquement exporter les informations d’un seul compte à la fois.
  8. Cochez la case Inclure les sous-dossiers pour exporter votre calendrier, vos contacts et votre boîte de réception. Sélectionnez Suivant.
  9. Cliquez sur Parcourir pour sélectionner l’emplacement dans lequel vous voulez enregistrer le fichier de données Outlook (.pst) et entrez un nom de fichier. Sélectionnez OK pour continuer (si vous avez déjà exporté un fichier, veillez à changer le nom du fichier au lieu d'utiliser le nom de fichier existant.)
  10. En cas d’exportation vers un fichier de données Outlook (.pst) existant, sous Options, spécifiez la marche à suivre si le fichier contient déjà des éléments exportés.
  11. Sélectionnez Terminer.
  12. L’exportation commence immédiatement, sauf si un nouveau fichier de données Outlook (.pst) est créé ou si la destination est un fichier .pst existant protégé par mot de passe.
    • Si vous créez un nouveau fichier de données Outlook (.pst), un mot de passe facultatif peut permettre de protéger le fichier. Lorsque la boîte de dialogue Créer un fichier de données Outlook s’affiche, entrez le mot de passe dans les zones Mot de passe et Vérifier le mot de passe, puis sélectionnez OK. Dans la boîte de dialogue Mot de passe du fichier de données Outlook, entrez le mot de passe et cliquez sur OK.
    • En cas d’exportation vers un fichier de données Outlook (.pst) existant protégé par mot de passe, dans la boîte de dialogue Mot de passe du fichier de données Outlook, entrez le mot de passe, puis sélectionnez OK.

Retour au début

Outlook 2007 (Windows)

Microsoft a mis fin au support d'Office 2007 le 10 octobre 2017 et ces instructions sont uniquement données à titre indicatif. En savoir plus auprès de Microsoft.

  1. Ouvrez Outlook .
  2. En haut du ruban, sélectionnez Fichier.
  3. Sélectionnez Importer et exporter.
  4. Sélectionnez Exporter vers un fichier puis Suivant.
  5. Sélectionnez Dossier personnel (.pst) puis Suivant.
  6. Sélectionnez le nom du compte mail à exporter. Vous pouvez uniquement exporter les informations d’un seul compte à la fois.
  7. Cochez la case Inclure les sous-dossiers pour exporter votre calendrier, vos contacts et votre boîte de réception. Sélectionnez Suivant.
  8. Cliquez sur Parcourir pour sélectionner l’emplacement dans lequel vous voulez enregistrer le fichier de données Outlook (.pst) et entrez un nom de fichier. Cliquez sur OK pour continuer. (Si vous avez déjà exporté un fichier, veillez à changer le nom du fichier au lieu d'utiliser le nom de fichier existant.)
  9. En cas d’exportation vers un fichier de données Outlook (.pst) existant, sous Options, spécifiez la marche à suivre si le fichier contient déjà des éléments exportés.
  10. Sélectionnez Terminer.
  11. L’exportation commence immédiatement, sauf si un nouveau fichier de données Outlook (.pst) est créé ou si la destination est un fichier .pst existant protégé par mot de passe.
    • Pour protéger votre fichier .pst par un mot de passe : renseignez le mot de passe dans les zones Mot de passe et Vérifier le mot de passe, puis sélectionnez OK. Dans la boîte de dialogue Mot de passe du fichier de données Outlook, entrez le mot de passe et cliquez sur OK.
    • En cas d’exportation vers un fichier .pst existant protégé par mot de passe, dans la boîte de dialogue Mot de passe du fichier de données Outlook, entrez le mot de passe, puis sélectionnez OK.
  12. Sélectionnez OK si vous ne souhaitez pas protéger votre fichier par mot de passe.

Retour au début

Outlook pour Mac

Outlook 2016 ou version plus récente (Mac)

  1. Ouvrez Outlook .
  2. Si vous utilisez la nouvelle version d'Outlook, désactivez le bouton bascule Nouvel Outlook. Sinon, passez à l’étape suivante.
    Bouton bascule Nouvel Outlook
  3. Dans l’onglet Outils, sélectionnez Exporter. (Si vous ne voyez pas le bouton Exporter, recherchez-le dans le menu Ficher Outlook.)
  4. Dans la case Exporter vers un fichier archive (.olm), cochez les cases en regard des éléments que vous souhaitez exporter (sélectionnez toutes les cases pour exporter l’intégralité de votre boîte aux lettres), puis sélectionnez Continuer.
  5. Dans Enregistrer sous, sous Favoris, sélectionnez le dossier Téléchargements et choisissez Enregistrer.
  6. Vous serez averti dès que vos données auront été exportées. Sélectionnez Terminer.

Retour au début

Outlook 2011 (Mac)

Microsoft a mis fin au support d'Office 2011 le 10 octobre 2017 et ces instructions sont uniquement données à titre indicatif. En savoir plus auprès de Microsoft.

Dans Outlook 2011, les options d’exportation suivantes sont disponibles :

  • Exporter vers un fichier de données Outlook pour Mac
  • Exporter les contacts dans un fichier texte séparé par des tabulations
  • Exporter des éléments Individuels
Exporter vers un fichier de données Outlook pour Mac

Lors de l’exportation vers un fichier de données Outlook pour Mac, vous pouvez choisir de filtrer les informations par catégorie et type d’élément. Pendant la procédure d’exportation, vous pouvez choisir de conserver les éléments exportés dans Outlook ou de les supprimer après leur exportation.

Les comptes Microsoft Exchange et les comptes de services d’annuaire n’exportent pas les contacts de l’annuaire, ni les éléments consignés dans des dossiers publics.

  1. Dans le menu Fichier, sélectionnez Exporter > Fichier de données Outlook pour Mac.
  2. Sélectionnez une option pour filtrer par catégorie ou type d’élément. (Pour exporter tous les éléments dans Outlook, cliquez sur Éléments des types suivants et cochez toutes les cases.)
  3. Cliquez sur la flèche droite pour continuer, puis suivez les instructions. Le fichier de données Outlook pour Mac est enregistré avec l'extension .olm.
Exporter les contacts dans un fichier texte séparé par des tabulations

Exportez les contacts et les coordonnées associées directement dans un fichier texte séparé par des tabulations. Vous pouvez ouvrir ce fichier dans d’autres applications de messagerie, de tableur et de base de données. Les certificats chiffrés ne sont pas exportés.

  1. Dans le menu Fichier, sélectionnez Exporter.
  2. Dans l’assistant d’exportation, sélectionnez Contacts dans une liste, puis suivez les instructions. Les fichiers séparés par des tabulations sont enregistrés au format .txt.
Exporter des éléments Individuels

Vous pouvez également exporter des éléments individuels dans des fichiers individuels pour en conserver une sauvegarde ou pour les utiliser dans d’autres applications.

  1. Sélectionnez l’élément à exporter dans la liste correspondante. (Pour sélectionner plusieurs éléments, maintenez la touche Commande enfoncée et cliquez sur les éléments.)
    Élément Type de fichier
    Emails .eml
    Contacts .vcf (vCard)
    Événements inscrits dans l’agenda et tâches .ics
    Notes .html
  2. Glissez la sélection sur le bureau ou dans un dossier dans le Finder.

Retour au début

Outlook sur le Web

Contacts dans Outlook sur le Web

  1. Connectez-vous à Outlook sur le Web. Utilisez votre adresse email et votre mot de passe Microsoft 365 (votre nom d’utilisateur et votre mot de passe GoDaddy ne fonctionneront pas).
  2. En bas à gauche de la page, sélectionnez Personnes Personnes.
  3. En haut à droite, sélectionnez Gérer > Exporter les contacts.
  4. Choisissez si vous voulez exporter tous les contacts ou uniquement les contacts d'un dossier spécifique, puis sélectionnez Exporter.

Vos contacts seront enregistrés dans un fichier .csv, que vous pourrez importer dans d'autres applications de messagerie (comme Gmail) ou d'autres versions d'Outlook.

Retour au début

Étape connexe

En savoir plus